LAB 2 MPLS VPN BASIC
Pada lab ini, dilanjutkan dengan penambahan Customer. Router Cusomer (CE) akan
terhbung ke router PE.
1.Membuat VRF
- VRF (Cusomer Router Forwarding) diperlukan untuk seiap customer, misalnya
terdapat 3 customer, maka kita juga akan create 3 vrf.
- Virtual Router ini seolah -olah seperti customer punya router sendiri yg
mengatur trafik mereka melalui MPLS domain.
- Masing - masing VRF memiliki identitas sendir-sendir untuk seiap customer.
- Karena VRF inilah, dimungkinkan customer berbeda namun memiliki ip address
yang sama dapat diakomodir menggunakan MPLS Network.
Pada topology, terdapat 3 customer yang menggunakan MPLS yaitu BNI, BCA, dan BRI
maka kita membuat 3 VRF di kedua router.
VRF mempunyai 2 komponen utama yaitu :
1. RD (Route Distinguisher)
- RD merupakan identitas dari sebuah VRF
- Setiap customer memiliki VRF sendir - sendiri
2. RT (Route Target )
- RT digunakan untuk menentukan route yang mana yang akan di import ke
dalam VRF dan menentukan route yang mana yang akan di export.
- Sifatnya seperti routing policy
ROUTER 1 -PE
Konfigurasi IP Address di Router 1-PE
R1-PE(config)#int lo0
R1-PE(config-if)#ip add 1.1.1.1 255.255.255.255
R1-PE(config-if)#int e0/0
R1-PE(config-if)#ip add 12.12.12.1 255.255.255.0
R1-PE(config-if)# no shut
Konfigurasi Routing OSPF di Router 1-PE
R1-PE(config)#router ospf 1
R1-PE(config-router)#network 1.1.1.1 0.0.0.0 area 0
R1-PE(config-router)#network 12.12.12.1 0.0.0.0 area 0
R1-PE(config-router)#exit
Mengaktifkan MPLS di Router 1-PE
R1-PE(config)#int e0/0
R1-PE(config-if)#mpls ip
R1-PE(config-if)#exit
ROUTER 2-P
Konfigurasi IP Address di Router 2 P
R2-P(config)#int lo0
R2-P(config-if)#ip add 2.2.2.2 255.255.255.255
R2-P(config-if)#int e0/0
R2-P(config-if)#ip add 12.12.12.2 255.255.255.0
R2-P(config-if)#no shut
R2-P(config-if)#int e0/1
R2-P(config-if)#ip add 23.23.23.2 255.255.255.0
R2-P(config-if)#no shut
R2-P(config-if)#exit
Konfigurasi Routing OSPF di Router 2 PE
R2-P(config)#router ospf 1
R2-P(config-router)#network 2.2.2.2 0.0.0.0 area 0
R2-P(config-router)#network 12.12.12.2 0.0.0.0 area 0
R2-P(config-router)#network 23.23.23.2 0.0.0.0 area 0
R2-P(config-router)#exit
Mengaktifkan MPLS di Router 2 P
R2-P(config)#int e0/0
R2-P(config-if)#mpls ip
R2-P(config-if)#exit
R2-P(config)#int e0/1
R2-P(config-if)#mpls ip
R2-P(config-if)#exit
ROUTER 3 PE
Konfigurasi IP Address
R3-PE(config)#int lo0
R3-PE(config-if)#ip add 3.3.3.3 255.255.255.255
R3-PE(config-if)#int e0/0
R3-PE(config-if)#ip add 23.23.23.3 255.255.255.0
R3-PE(config-if)#no shut
Konfigurasi OSPF
R3-PE(config)#router ospf 1
R3-PE(config-router)#network 3.3.3.3 0.0.0.0 area 0
R3-PE(config-router)#network 23.23.23.3 0.0.0.0 area 0
Mengaktifkan MPLS
R3-PE(config)#int e0/0
R3-PE(config-if)#mpls ip
Verifikasi ospf dan mls di Router1-PE
R1-PE(config)#do sh ip route ospf
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override
Gateway of last resort is not set
2.0.0.0/32 is subnetted, 1 subnets
O 2.2.2.2 [110/11] via 12.12.12.2, 00:04:08, Ethernet0/0
3.0.0.0/32 is subnetted, 1 subnets
O 3.3.3.3 [110/21] via 12.12.12.2, 00:02:40, Ethernet0/0
23.0.0.0/24 is subnetted, 1 subnets
O 23.23.23.0 [110/20] via 12.12.12.2, 00:04:08, Ethernet0/0
R1-PE(config)#do ping 2.2.2.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2.2.2.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/8 ms
R1-PE(config)#do ping 3.3.3.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/6 ms
R1-PE(config)#do sh mpls interface
Interface IP Tunnel BGP Static Operational
Ethernet0/0 Yes (ldp) No No No Yes
Verifikasi OSPF dan MPLS di Router 2-P
R2-P(config)#do sh ip route ospf
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override
Gateway of last resort is not set
1.0.0.0/32 is subnetted, 1 subnets
O 1.1.1.1 [110/11] via 12.12.12.1, 00:02:35, Ethernet0/0
3.0.0.0/32 is subnetted, 1 subnets
O 3.3.3.3 [110/11] via 23.23.23.3, 00:01:07, Ethernet0/1
R2-P(config)#do sh mpls interface
Interface IP Tunnel BGP Static Operational
Ethernet0/0 Yes (ldp) No No No Yes
Ethernet0/1 Yes (ldp) No No No Yes
Verifikasi OSPF dan MPLS di Router 3-PE
R3-PE#sh ip route ospf
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override
Gateway of last resort is not set
1.0.0.0/32 is subnetted, 1 subnets
O 1.1.1.1 [110/21] via 23.23.23.2, 00:00:27, Ethernet0/0
2.0.0.0/32 is subnetted, 1 subnets
O 2.2.2.2 [110/11] via 23.23.23.2, 00:00:37, Ethernet0/0
12.0.0.0/24 is subnetted, 1 subnets
O 12.12.12.0 [110/20] via 23.23.23.2, 00:00:37, Ethernet0/0
R3-PE(config)#do sh mpls interface
Interface IP Tunnel BGP Static Operational
Ethernet0/0 Yes (ldp) No No No Yes
ROUTER 1-PE
Aktifkan Multi Protocol-BGP
router bgp 13
bgp log-neighbor-changes
neighbor 3.3.3.3 remote-as 13
neighbor 3.3.3.3 update-source Loopback0
!
address-family vpnv4
neighbor 3.3.3.3 activate
neighbor 3.3.3.3 send-community extended
exit-address-family
!
ROUTER 3-PE
router bgp 13
bgp log-neighbor-changes
neighbor 1.1.1.1 remote-as 13
neighbor 1.1.1.1 update-source Loopback0
!
address-family vpnv4
neighbor 1.1.1.1 activate
neighbor 1.1.1.1 send-community extended
exit-address-family
!
BIKIN VRF di Router 1 - PE
ip vrf BCA
rd 13:2
route-target export 13:2
route-target import 13:2
!
ip vrf BNI
rd 13:1
route-target export 13:1
route-target import 13:1
!
ip vrf BRI
rd 13:3
route-target export 13:3
route-target import 13:3
!
Bikin VRF di Router 1 - PE
ip vrf BCA
rd 13:2
route-target export 13:2
route-target import 13:2
!
ip vrf BNI
rd 13:1
route-target export 13:1
route-target import 13:1
!
ip vrf BRI
rd 13:3
route-target export 13:3
route-target import 13:3
!
Aktifkan VRF Forwarding Interface yang mengarah ke customer di Router 1 - PE
interface Ethernet0/1
ip vrf forwarding BNI
ip address 192.168.100.1 255.255.255.0
!
interface Ethernet0/2
ip vrf forwarding BCA
ip address 192.168.100.1 255.255.255.0
!
interface Ethernet0/3
ip vrf forwarding BRI
ip address 192.168.100.1 255.255.255.0
!
Aktifkan VRF Forwarding Interface yang mengarah ke customer di Router 3 - PE
interface Ethernet0/1
ip vrf forwarding BNI
ip address 192.168.200.1 255.255.255.0
!
interface Ethernet0/2
ip vrf forwarding BCA
ip address 192.168.200.1 255.255.255.0
!
interface Ethernet0/3
ip vrf forwarding BRI
ip address 192.168.200.1 255.255.255.0
!
Bikin routing EIGRP (BNI) OSPF (BCA) RIPv2 (BRI) di Router 1 - PE yang
mengarah ke Network Router Customer, INGATT semua routing hanya membawa
trafik VRF
router eigrp 100
!
address-family ipv4 vrf BNI autonomous-system 100
network 192.168.100.1 0.0.0.0
router ospf 100 vrf BCA
router-id 11.11.11.11
network 192.168.100.1 0.0.0.0 area 0
!
router rip
version 2
!
address-family ipv4 vrf BRI
network 192.168.100.0
no auto-summary
Bikin routing EIGRP (BNI) OSPF (BCA) RIPv2 (BRI) di Router 3 - PE yang
mengarah ke Network Router Customer, INGATT semua routing hanya membawa
trafik VRF
router eigrp 100
!
address-family ipv4 vrf BNI autonomous-system 100
network 192.168.200.1 0.0.0.0
router ospf 100 vrf BCA
router-id 33.33.33.33
network 192.168.200.1 0.0.0.0 area 0
!
router rip
version 2
!
address-family ipv4 vrf BRI
network 192.168.200.0
no auto-summary
Konfigurasi Mutual Redistribution
BGP Redistribue EIGRP, OSPF dan RIP
EIGRP Redistribute BGP, OSPF Redistribute BGP dan RIP Redistribute BGP
INGATT SEMUA REDISTRIBUTE HANYA MEMBAWA TRAFIK VRF BNI BCA DAN BRI
Router 1 - PE
router eigrp 100
!
address-family ipv4 vrf BNI autonomous-system 100
redistribute bgp 13 metric 1 1 1 1 1
network 192.168.100.1 0.0.0.0
exit-address-family
!
router ospf 100 vrf BCA
router-id 11.11.11.11
redistribute bgp 13 subnets
network 192.168.100.1 0.0.0.0 area 0
!
router rip
version 2
!
address-family ipv4 vrf BRI
redistribute bgp 13 metric 5
network 192.168.100.0
no auto-summary
exit-address-family
!
BGP Redistribute EIGRP, OSPF dan RIP
address-family ipv4 vrf BCA
redistribute ospf 100
exit-address-family
!
address-family ipv4 vrf BNI
redistribute eigrp 100
exit-address-family
!
address-family ipv4 vrf BRI
redistribute rip
exit-address-family
!
Router 3 - PE
router eigrp 100
!
address-family ipv4 vrf BNI autonomous-system 100
redistribute bgp 13 metric 1 1 1 1 1
network 192.168.200.1 0.0.0.0
exit-address-family
!
router ospf 100 vrf BCA
router-id 33.33.33.33
redistribute bgp 13 subnets
network 192.168.200.1 0.0.0.0 area 0
!
router rip
version 2
!
address-family ipv4 vrf BRI
redistribute bgp 13 metric 5
network 192.168.200.0
no auto-summary
exit-address-family
!
BGP Redistribute EIGRP, OSPF dan RIP
address-family ipv4 vrf BCA
redistribute ospf 100
exit-address-family
!
address-family ipv4 vrf BNI
redistribute eigrp 100
exit-address-family
!
address-family ipv4 vrf BRI
redistribute rip
exit-address-family
!
=============================================================================
Router Customer mengarah ke R1- PE
Konfigurasi IP Address dan Routing EIGRP di BNI, OSPF di BCA dan RIPv2 di BRI
Router BNI
interface Loopback0
ip address 4.4.4.4 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.100.2 255.255.255.0
!
router eigrp 100
network 4.4.4.4 0.0.0.0
network 192.168.100.2 0.0.0.0
!
Verifikasi EIGRP di Router BNI
BNI#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override
Gateway of last resort is not set
4.0.0.0/32 is subnetted, 1 subnets
C 4.4.4.4 is directly connected, Loopback0
7.0.0.0/32 is subnetted, 1 subnets
D 7.7.7.7 [90/435200] via 192.168.100.1, 00:35:22, Ethernet0/0
192.168.100.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.100.0/24 is directly connected, Ethernet0/0
L 192.168.100.2/32 is directly connected, Ethernet0/0
D 192.168.200.0/24 [90/307200] via 192.168.100.1, 00:35:22, Ethernet0/0
BNI#
BNI#ping 192.168.200.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.200.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/7 ms
BNI#ping 192.168.200.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.200.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/4/6 ms
BNI#
Router BCA
Konfigurasi IP Address di Router BCA
interface Loopback0
ip address 5.5.5.5 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.100.2 255.255.255.0
!
Konfigurasi OSPF di Router BCA
router ospf 100
network 5.5.5.5 0.0.0.0 area 0
network 192.168.100.2 0.0.0.0 area 0
!
Verifikasi OSPF di Router BCA
BCA(config)#do sh ip route ospf
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override
Gateway of last resort is not set
8.0.0.0/32 is subnetted, 1 subnets
O IA 8.8.8.8 [110/21] via 192.168.100.1, 00:00:08, Ethernet0/0
O IA 192.168.200.0/24 [110/11] via 192.168.100.1, 00:00:08, Ethernet0/0
BCA(config)#do ping 192.168.200.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.200.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 5/8/10 ms
BCA(config)#do ping 192.168.200.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.200.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/3/7 ms
BCA(config)#
Router BRI
Konfigurasi IP Address di Router BRI
interface Loopback0
ip address 6.6.6.6 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.100.2 255.255.255.0
!
Konfigurasi RIPv2 di Router BRI
router rip
version 2
network 6.0.0.0
network 192.168.100.0
no auto-summary
!
Verifikasi RIPv2 di Router BRI
BRI#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override
Gateway of last resort is not set
6.0.0.0/32 is subnetted, 1 subnets
C 6.6.6.6 is directly connected, Loopback0
9.0.0.0/32 is subnetted, 1 subnets
R 9.9.9.9 [120/5] via 192.168.100.1, 00:00:18, Ethernet0/0
192.168.100.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.100.0/24 is directly connected, Ethernet0/0
L 192.168.100.2/32 is directly connected, Ethernet0/0
R 192.168.200.0/24 [120/5] via 192.168.100.1, 00:00:18, Ethernet0/0
BRI#
BRI#ping 192.168.200.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.200.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/6 ms
BRI#ping 192.168.200.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.200.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/6/9 ms
BRI#
=============================================================================
Router Customer mengarah ke R3- PE
Konfigurasi IP Address dan Routing EIGRP di BNI, OSPF di BCA dan RIPv2 di BRI
Router BNI
Konfigurasi IP Address di Router BNI
interface Loopback0
ip address 7.7.7.7 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.200.2 255.255.255.0
!
Konfigurasi EIGRP di Router BNI
router eigrp 100
network 7.7.7.7 0.0.0.0
network 192.168.200.2 0.0.0.0
!
Verifikasi EIGRP di Router BNI
BNI1#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override
Gateway of last resort is not set
4.0.0.0/32 is subnetted, 1 subnets
D 4.4.4.4 [90/435200] via 192.168.200.1, 00:51:16, Ethernet0/0
7.0.0.0/32 is subnetted, 1 subnets
C 7.7.7.7 is directly connected, Loopback0
D 192.168.100.0/24 [90/307200] via 192.168.200.1, 00:51:16, Ethernet0/0
192.168.200.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.200.0/24 is directly connected, Ethernet0/0
L 192.168.200.2/32 is directly connected, Ethernet0/0
BNI1#
BNI1#ping 192.168.100.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/6/8 ms
BNI1#ping 192.168.100.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.100.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/6 ms
BNI1#
Router BCA
Konfigurasi IP Address di Router BCA
interface Loopback0
ip address 8.8.8.8 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.200.2 255.255.255.0
!
Konfigurasi OSPF di Router BCA
router ospf 100
network 8.8.8.8 0.0.0.0 area 0
network 192.168.200.2 0.0.0.0 area 0
!
Verifikasi OSPF di Router BCA
BCA1#sh ip route ospf
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override
Gateway of last resort is not set
5.0.0.0/32 is subnetted, 1 subnets
O IA 5.5.5.5 [110/21] via 192.168.200.1, 00:14:36, Ethernet0/0
O IA 192.168.100.0/24 [110/11] via 192.168.200.1, 00:54:44, Ethernet0/0
BCA1#
BCA1#ping 192.168.100.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/5 ms
BCA1#ping 192.168.100.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.100.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/4/7 ms
BCA1#
Router BRI
Konfigurasi IP Address di Router BRI
interface Loopback0
ip address 9.9.9.9 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.200.2 255.255.255.0
!
Konfigurasi RIPv2 di Router BRI
router rip
version 2
network 9.0.0.0
network 192.168.200.0
no auto-summary
!
Verifikasi RIPv2 di Router BRI
BRI1#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override
Gateway of last resort is not set
6.0.0.0/32 is subnetted, 1 subnets
R 6.6.6.6 [120/5] via 192.168.200.1, 00:00:28, Ethernet0/0
9.0.0.0/32 is subnetted, 1 subnets
C 9.9.9.9 is directly connected, Loopback0
R 192.168.100.0/24 [120/5] via 192.168.200.1, 00:00:28, Ethernet0/0
192.168.200.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.200.0/24 is directly connected, Ethernet0/0
L 192.168.200.2/32 is directly connected, Ethernet0/0
BRI1#ping 192.168.100.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/2 ms
BRI1#ping 192.168.100.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.100.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/7 ms
BRI1#
==========================================================================
Verifikasi VRF yang terhububung ke ROuter 1 -PE, melakukan ping ke IP Loopback
VRF yang terhbung ke Router 3 - PE dan Sebaliknya.
dari VRF berasal dari Router 1 - PE
BNI#ping 7.7.7.7
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 7.7.7.7, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 5/6/10 ms
BNI#
BCA#ping 8.8.8.8
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/6/11 ms
BCA#
BRI#ping 9.9.9.9
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 9.9.9.9, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/6/10 ms
BRI#
dari VRF berasal dari Router 3 - PE
BNI1#ping 4.4.4.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 4.4.4.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/6 ms
BNI1#
BCA1#ping 5.5.5.5
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 5.5.5.5, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/7 ms
BCA1#
BRI1#ping 6.6.6.6
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 6.6.6.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/4/8 ms
BRI1#
Alhamdulillah Mantabb Habiis Mas Broo, Akhirnya masing VRF sudah bisa saling
komunikasi, sampai sini selesei.
Salam Ngoprek